DIN EN 12480 PDF

DIN EN 12480 PDF

Name:
DIN EN 12480 PDF

Published Date:
05/01/2018

Status:
Active

Description:

Gas meters - Rotary displacement gas meters

Publisher:
DIN-adopted European Standard

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
din-en-12480_2013074

Choose Document Language:
64.42 €
Need Help?

File Size : 1 file
Note : This product is unavailable in Russia, Ukraine, Belarus
Number of Pages : 74
Product Code(s) : 2820143, 2849316, 2820143, 2849316
Published : 05/01/2018

History

DIN EN 12480
Published Date: 05/01/2018
Gas meters - Rotary displacement gas meters
64.42 €
DIN EN 12480 - DRAFT
Published Date: 07/01/2017
Draft Document - Gas meters - Rotary displacement gas meters; German and English version prEN 12480:2017
51.67 €
DIN EN 12480 - DRAFT
Published Date: 09/01/2014
Draft Document - Gas meters - Rotary displacement gas meters; German version FprEN 12480:2014
50.03 €
DIN EN 12480 - DRAFT
Published Date: 10/01/2010
Draft Document - Gas meters - Rotary displacement meters; German version prEN 12480:2010
50.03 €
DIN EN 12480
Published Date: 09/01/2007
Gas meters - Rotary displacement gas meters (includes Amendment A1:2006)
41.86 €
DIN EN 12487
Published Date: 07/01/2007
Corrosion protection of metals - Rinsed and non-rinsed chromate conversion coatings on aluminium and aluminium alloys
27.80 €
DIN EN 12485
Published Date: 10/01/2001
Chemicals used for treatment of water intended for human consumption - Calcium carbonate, high-calcium lime and half-burnt dolomite - Test methods; English version of DIN EN 12485
46.43 €
DIN EN 12481
Published Date: 03/01/2001
Adhesive tapes - Terminology; English version of DIN EN 12481
36.30 €
DIN EN 12489
Published Date: 11/01/2000
Industrial, commercial and garage doors and gates - Resistance to water penetration - Test method; English version of DIN EN 12489
19.62 €

Related products

DIN EN 1555-2
Published Date: 12/01/2021
Plastics piping systems for the supply of gaseous fuels - Polyethylene (PE) - Part 2: Pipes
39.24 €
DIN EN 14236
Published Date: 12/01/2018
Ultrasonic domestic gas meters
71.29 €
DIN EN 1555-1
Published Date: 12/01/2021
Plastics piping systems for the supply of gaseous fuels - Polyethylene (PE) - Part 1: General
36.30 €
DIN CEN/TR 16395
Published Date: 04/01/2024
Gas Infrastructure - CEN/TC 234 Pressure Definitions - Guideline Document; German version CEN/TR 16395:2023
20.60 €

Best-Selling Products

IETF 8254-2
Published Date: 07/01/2016
Papiers et cartons - Mesurage du brillant spéculaire - Partie 2: Brillant à 75° avec un faisceau parallèle, méthode DIN
24.30 €
IETF FAA AC 43-10
Published Date: 02/01/1983
MECHANICAL WORK PERFORMED ON U.S. AND CANADIAN REGISTERED AIRCRAFT
IETF RFC 1000
Published Date: 08/01/1987
The Request for Comments Reference Guide
21.00 €
IETF RFC 1002
Published Date: 03/01/1987
PROTOCOL STANDARD FOR A NetBIOS SERVICE ON A TCP/UDP TRANSPORT: DETAILED SPECIFICATIONS
18.30 €
IETF RFC 1014
Published Date: 06/01/1987
XDR: EXTERNAL DATA REPRESENTATION STANDARD
IETF RFC 1042
Published Date: 02/01/1988
A Standard for the Transmission of IP Datagrams over IEEE 802 Networks
10.20 €