DIN EN ISO 11930 PDF

DIN EN ISO 11930 PDF

Name:
DIN EN ISO 11930 PDF

Published Date:
07/01/2012

Status:
Active

Description:

Cosmetics - Microbiology - Evaluation of the antimicrobial protection of a cosmetic product (ISO 11930:2012)

Publisher:
DIN-adopted European-adopted ISO Standard

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
din-en-iso-11930_1835384

Choose Document Language:
36.30 €
Need Help?

File Size : 1 file , 1.2 MB
Note : This product is unavailable in Ukraine, Russia, Belarus
Number of Pages : 26
Product Code(s) : 1865563, 1900979, 1865563, 1900979, 1865563
Published : 07/01/2012
Same As : DIN EN ISO 11930

History

DIN EN ISO 11930
Published Date: 01/01/2023
Cosmetics - Microbiology - Evaluation of the antimicrobial protection of a cosmetic product (ISO 11930:2019 + Amd 1:2022) (includes Amendment :2022)
41.86 €
DIN EN ISO 11930/A1 - DRAFT
Published Date: 12/01/2021
Draft Document - Cosmetics - Microbiology - Evaluation of the antimicrobial protection of a cosmetic product - Amendment 1 (ISO 11930:2019/DAM 1:2021); German and English version EN ISO 11930:2019/prA1:2021
13.41 €
DIN EN ISO 11930
Published Date: 04/01/2019
Cosmetics - Microbiology - Evaluation of the antimicrobial protection of a cosmetic product (ISO 11930:2019); German version EN ISO 11930:2019
38.91 €
DIN EN ISO 11930 - DRAFT
Published Date: 04/01/2018
Draft Document - Cosmetics - Microbioology - Evaluation of the antimicrobial protection of a cosmetic product (ISO/DIS 11930:2018); German and English version prEN ISO 11930:2018
31.39 €
DIN EN ISO 11930
Published Date: 10/01/2013
Cosmetics - Microbiology - Evaluation of the antimicrobial protection of a cosmetic product (ISO 11930:2012, Corrected version 2013-05-01)
39.24 €
DIN EN ISO 11930
Published Date: 07/01/2012
Cosmetics - Microbiology - Evaluation of the antimicrobial protection of a cosmetic product (ISO 11930:2012)
36.30 €
DIN EN ISO 11930 - DRAFT
Published Date: 07/01/2010
Draft Document - Cosmetics - Microbiology - Evaluation of the preservation of a cosmetic product (ISO/DIS 11930:2010); German version prEN ISO 11930:2010
29.10 €

Related products

DIN 58236-2
Published Date: 03/01/2023
Medical instruments - Needle holder type Mathieu - Part 2: With carbide inserts
11.12 €
DIN EN 62092
Published Date: 11/01/2002
Ultrasonics - Hydrophones - Characteristics and calibration in the frequency range from 15 MHz to 40 MHz (IEC 62092:2001); German version EN 62092:2001
44.47 €
DIN 10123
Published Date: 08/01/2008
Analysis of foodstuffs - Detection of salmonellae with immunoassays
18.64 €

Best-Selling Products

IETF 8254-2
Published Date: 07/01/2016
Papiers et cartons - Mesurage du brillant spéculaire - Partie 2: Brillant à 75° avec un faisceau parallèle, méthode DIN
24.30 €
IETF FAA AC 43-10
Published Date: 02/01/1983
MECHANICAL WORK PERFORMED ON U.S. AND CANADIAN REGISTERED AIRCRAFT
IETF RFC 1000
Published Date: 08/01/1987
The Request for Comments Reference Guide
21.00 €
IETF RFC 1002
Published Date: 03/01/1987
PROTOCOL STANDARD FOR A NetBIOS SERVICE ON A TCP/UDP TRANSPORT: DETAILED SPECIFICATIONS
18.30 €
IETF RFC 1014
Published Date: 06/01/1987
XDR: EXTERNAL DATA REPRESENTATION STANDARD
IETF RFC 1042
Published Date: 02/01/1988
A Standard for the Transmission of IP Datagrams over IEEE 802 Networks
10.20 €