IETF RFC 4865 PDF

IETF RFC 4865 PDF

Name:
IETF RFC 4865 PDF

Published Date:
05/01/2007

Status:
[ Active ]

Description:

SMTP Submission Service Extension for Future Message Relea

Publisher:
Internet Engineering Task Force

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
ietf-rfc-4865_2869306

Choose Document Language:
9.90 €
Need Help?

This memo defines an extension to the SMTP submission protocol for a client to indicate a future time for the message to be released for delivery. This extension permits a client to use server-based storage for a message that should be held in queue until an appointed time in the future. This is useful for clients which do not have local storage or are otherwise unable to release a message for delivery at an appointed time.


Edition : 07
File Size : 1 file , 15 KB
Number of Pages : 11
Published : 05/01/2007

History


Related products

IETF RFC 3293
Published Date: 06/01/2002
General Switch Management Protocol (GSMP) Packet Encapsulations for Asynchronous Transfer Mode (ATM), Ethernet and Transmission Control Protocol (TCP)
9.60 €
IETF RFC 5077
Published Date: 01/01/2008
Transport Layer Security (TLS) Session Resumption without Server-Side State
10.80 €
IETF RFC 3510
Published Date: 04/01/2003
Internet Printing Protocol/1.1: IPP URL Scheme
10.50 €

Best-Selling Products

PIMA IT2.38
Published Date: 01/01/1998
Determining the Resolving Power of Photographic Materials, Method for
67.80 €
PIMA IT3.100-1998
Published Date: 01/01/1998
Photography - Roll film cameras - Back window location
6.00 €
PIMA IT3.104-1992(R1997)
Published Date: 03/18/1992
American National Standard for Photography - Front Lens Barrels up to 127 mm - Dimensions Important to the Connection of Auxiliaries
6.00 €
PIMA IT3.604-1999
Published Date: 07/21/1999
Photography (Optics) - Photographic Lenses - Measurement Method for Distribution of Illuminance
PIMA IT3.609-1998
Published Date: 01/01/1998
American National Standard for Photography (Lenses) - Visual and Photographic Resolving Power - Measurement Method
11.40 €
PIMA IT3.613-1998
Published Date: 01/01/1998
Optics and Optical Instruments - Quality Evaluation of Optical Systems - Determination of Distortion
14.40 €