IETF RFC 5864 PDF

IETF RFC 5864 PDF

Name:
IETF RFC 5864 PDF

Published Date:
04/01/2010

Status:
[ Active ]

Description:

DNS SRV Resource Records for AFS

Publisher:
Internet Engineering Task Force

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
ietf-rfc-5864_2817411

Choose Document Language:
9.60 €
Need Help?

This document describes the format and use of DNS SRV RRs for AFS service location and deprecates the AFSDB RR. It also provides guidance for transition from the AFSDB RR to DNS SRV RRs and recommendations for backward compatibility.

Documentation of the AFS protocol, the exact purpose and use of the VLDB and PTS services, and other information about AFS are outside the scope of this document.

AFSDB RRs may also be used for locating servers for the Open Software Foundation's (OSF's) Distributed Computing Environment (DCE) authenticated naming system, as described in [RFC1183]. Service location for DCE servers is outside the scope of this document and is not modified by this specification.


Edition : 10
File Size : 1 file , 18 KB
Number of Pages : 10
Published : 04/01/2010

History


Related products

IETF RFC 3602
Published Date: 09/01/2003
The AES-CBC Cipher Algorithm and Its Use with IPsec
10.20 €

Best-Selling Products

AS (RISSB) 1085.1:2019
Published Date: 09/25/2019
Railway Track Material, Part 1: Steel Rails
49.50 €
AS (RISSB) 1085.14:2019
Published Date: 12/02/2019
Railway track material, Part 14: Prestressed concrete sleepers
49.50 €
AS (RISSB) 1085.17:2021
Published Date: 06/22/2021
Railway track material, Part 17: Steel sleepers
50.49 €
AS (RISSB) 1085.20:2020
Published Date: 06/23/2020
Railway track materials, Part 20: Welding of steel rail
12.08 €
AS (RISSB) 1085.21:2020
Published Date: 06/23/2020
Railway track material, Part 21: Turnouts, switches and crossings
26.53 €
AS (RISSB) 1085.22:2020
Published Date: 03/24/2020
Railway track materials: Alternative material sleepers
49.50 €