IETF RFC 9568 PDF

IETF RFC 9568 PDF

Name:
IETF RFC 9568 PDF

Published Date:
04/01/2024

Status:
[ Active ]

Description:

Virtual Router Redundancy Protocol (VRRP) Version 3 for IPv4 and IPv6

Publisher:
Internet Engineering Task Force

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
ietf-rfc-9568_2903172

Choose Document Language:
13.20 €
Need Help?
OBSOLETES IETF RFC 5798

This document defines version 3 of the Virtual Router Redundancy Protocol (VRRP) for IPv4 and IPv6. It obsoletes RFC 5798, which previously specified VRRP (version 3). RFC 5798 obsoleted RFC 3768, which specified VRRP (version 2) for IPv4. VRRP specifies an election protocol that dynamically assigns responsibility for a Virtual Router to one of the VRRP Routers on a LAN. The VRRP Router controlling the IPv4 or IPv6 address(es) associated with a Virtual Router is called the Active Router, and it forwards packets routed to these IPv4 or IPv6 addresses. Active Routers are configured with virtual IPv4 or IPv6 addresses, and Backup Routers infer the address family of the virtual addresses being advertised based on the IP protocol version. Within a VRRP Router, the Virtual Routers in each of the IPv4 and IPv6 address families are independent of one another and always treated as separate Virtual Router instances. The election process provides dynamic failover in the forwarding responsibility should the Active Router become unavailable. For IPv4, the advantage gained from using VRRP is a higher-availability default path without requiring configuration of dynamic routing or router discovery protocols on every end-host. For IPv6, the advantage gained from using VRRP for IPv6 is a quicker switchover to Backup Routers than can be obtained with standard IPv6 Neighbor Discovery mechanisms.


Edition : 24#
File Size : 1 file , 430 KB
Number of Pages : 35
Published : 04/01/2024

History


Related products

IETF RFC 8800
Published Date: 07/01/2020
Path Computation Element Communication Protocol (PCEP) Extension for Label Switched Path (LSP) Diversity Constraint Signaling
11.10 €

Best-Selling Products

INFOCOMM 1M
Published Date: 11/08/2009
Audio Coverage Uniformity in Enclosed Listener Areas
INFOCOMM ACU DESIGN GUIDE
Published Date: 06/01/2011
Design Guidelines for ACU
10.50 €
INFOCOMM ACU FIELD GUIDE
Published Date: 06/01/2011
ACU Field Guide
10.50 €
INFOCOMM AV IMPLEMENTATION HANDBOOK
Published Date: 07/31/2012
Standard Guide for Audiovisual Systems Design and Coordination Processes
10.50 €
INFOCOMM AVSEM HDBK
Published Date: 01/20/2014
AUDIOVISUAL SYSTEMS ENERGY MANAGEMENT HANDBOOK
10.50 €