IETF RFC 3471 PDF

IETF RFC 3471 PDF

Name:
IETF RFC 3471 PDF

Published Date:
01/01/2003

Status:
[ Withdrawn ]

Description:

Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description

Publisher:
Internet Engineering Task Force

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
ietf-rfc-3471_2861261

Choose Document Language:
0
Need Help?
W/D S/S BY IETF RFC 7074, 4328, 4201, 7699, 8359

This document describes extensions to Multi-Protocol Label Switching (MPLS) signaling required to support Generalized MPLS. Generalized MPLS extends the MPLS control plane to encompass time-division (e.g., Synchronous Optical Network and Synchronous Digital Hierarchy, SONET/SDH), wavelength (optical lambdas) and spatial switching (e.g., incoming port or fiber to outgoing port or fiber). This document presents a functional description of the extensions. Protocol specific formats and mechanisms, and technology specific details are specified in separate documents.


Edition : 03
Number of Pages : 34
Published : 01/01/2003

History


Related products

IETF RFC 5025
Published Date: 12/01/2007
Presence Authorization Rules
12.00 €

Best-Selling Products

ASA C39.1-1955
Published Date: 07/27/1955
ASA American Standard Electrical Indicating Instruments Panel, Switchboard, and Portable Instruments
17.10 €
ASA C39.1-1959
Published Date: 06/30/1959
ASA American Standard Requirements for Electrical Indicating Instruments Panel, Switchboard, and Portable Instruments
17.10 €
ASA S1.1-1994 (R2004)
Published Date: 03/25/2004
American National Standard Acoustical Terminology
ASA S1.1-2013 (R2024)
Published Date: 10/14/2013
American National Standard for Acoustical Terminology
50.70 €
ASA S1.11-1986(R1998)
Published Date: 01/01/1986
American National Standard Specification for Octave-Band and Fractional-Octave-Band Analog and Digital Filters - SAME AS ASA 65
ASA S1.11-2004 (R2009)
Published Date: 06/15/2009
American National Standard Specification for Octave-Band and Fractional-Octave-Band Analog and Digital Filters (Includes Errata 2005)