IETF RFC 4034 PDF

IETF RFC 4034 PDF

Name:
IETF RFC 4034 PDF

Published Date:
03/01/2005

Status:
[ Withdrawn ]

Description:

Resource Records for the DNS Security Extensions

Publisher:
Internet Engineering Task Force

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
ietf-rfc-4034_2868685

Choose Document Language:
0
Need Help?
W/D S/S BY IETF RFC 4470, 6840, 6944, 9077

This document is part of a family of documents that describe the DNS Security Extensions (DNSSEC). The DNS Security Extensions are a collection of resource records and protocol modifications that provide source authentication for the DNS. This document defines the public key (DNSKEY), delegation signer (DS), resource record digital signature (RRSIG), and authenticated denial of existence (NSEC) resource records. The purpose and format of each resource record is described in detail, and an example of each resource record is given.

This document obsoletes RFC 2535 and incorporates changes from all updates to RFC 2535.


Edition : 05
Number of Pages : 29
Published : 03/01/2005

History


Related products

IETF RFC 8956
Published Date: 12/01/2020
Dissemination of Flow Specification Rules for IPv6
10.80 €

Best-Selling Products

Physics-Based Vision, Principles & Practice : Color
Published Date: 05/01/1992
25.80 €
Real-Time Rendering
Published Date: 08/01/1999
15.00 €
Realistic Ray Tracing
Published Date: 06/01/2000
10.50 €