IETF RFC 5583 PDF

IETF RFC 5583 PDF

Name:
IETF RFC 5583 PDF

Published Date:
07/01/2009

Status:
[ Active ]

Description:

Signaling Media Decoding Dependency in the Session Description Protocol (SDP)

Publisher:
Internet Engineering Task Force

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
ietf-rfc-5583_2876739

Choose Document Language:
10.80 €
Need Help?

This memo defines semantics that allow for signaling the decoding dependency of different media descriptions with the same media type in the Session Description Protocol (SDP). This is required, for example, if media data is separated and transported in different network streams as a result of the use of a layered or multiple descriptive media coding process.

A new grouping type "DDP" -- decoding dependency -- is defined, to be used in conjunction with RFC 3388 entitled "Grouping of Media Lines in the Session Description Protocol". In addition, an attribute is specified describing the relationship of the media streams in a "DDP" group indicated by media identification attribute(s) and media format description(s).


Edition : 09
File Size : 1 file , 27 KB
Number of Pages : 18
Published : 07/01/2009

History


Related products

IETF RFC 7184
Published Date: 04/01/2014
Definition of Managed Objects for the Optimized Link State Routing Protocol Version 2
18.00 €
IETF RFC 5130
Published Date: 02/01/2008
A Policy Control Mechanism in IS-IS Using Administrative Tags
9.60 €

Best-Selling Products

GMKOREA EDS-A-0008
Published Date: 02/01/2006
대우자동차 상호 및 상표
23.40 €
GMKOREA EDS-A-0008
Published Date: 02/01/2006
DAEWOO MOTERO CO., LTD. LOGOTYPE & SYMBOL MARK
23.40 €
GMKOREA EDS-A-0009
Published Date: 02/01/2012
Procedure for the Management of the Engineering Standards
23.40 €
GMKOREA EDS-A-0011
Published Date: 04/14/2006
기술표준(EDS) 발행 절차 (해외공장용)
23.40 €
GMKOREA EDS-A-0011
Published Date: 04/14/2006
EDS (Engineering, Daewoo motor co., ltd. Standards) ISSUE PROCEDURE FOR OVERSEAS PLANTS
23.40 €
GMKOREA EDS-A-0012
Published Date: 10/01/2010
Part Identification; Date Writing Method