IETF RFC 9083 PDF

IETF RFC 9083 PDF

Name:
IETF RFC 9083 PDF

Published Date:
06/01/2021

Status:
[ Active ]

Description:

JSON Responses for the Registration Data Access Protocol (RDAP)

Publisher:
Internet Engineering Task Force

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
ietf-rfc-9083_2816722

Choose Document Language:
18.00 €
Need Help?
OBSOLETES IETF RFC 7483

This document describes JSON data structures representing registration information maintained by Regional Internet Registries (RIRs) and Domain Name Registries (DNRs). These data structures are used to form Registration Data Access Protocol (RDAP) query responses. This document obsoletes RFC 7483.


Edition : 21#
File Size : 1 file , 510 KB
Number of Pages : 81
Published : 06/01/2021

History


Related products

IETF RFC 9134
Published Date: 10/01/2021
RTP Payload Format for ISO/IEC 21122 (JPEG XS)
11.70 €
IETF RFC 4752
Published Date: 11/01/2006
The Kerberos V5 ("GSSAPI") Simple Authentication and Security Layer (SASL) Mechanism
9.60 €

Best-Selling Products

NS-EN ISO/IEC 10373:1995
Published Date: 04/04/1995
Identification cards — Test methods (ISO/IEC 10373:1993)
NS-EN ISO/IEC 11159:1996
Published Date: 09/04/1996
Information technology — Office equipment — Minimum information to be included in specification sheets — Copying machines (ISO/IEC 11159:1992)
NS-EN ISO/IEC 11159:1998
Published Date: 03/25/1998
Information technology — Office equipment — Minimum information to be included in specification sheets — Copying machines (ISO/IEC 11159:1996)
NS-EN ISO/IEC 11172-1:1995
Published Date: 05/11/1995
Information technology — Coding of moving pictures and associated audio for digital storage media at up to about 1,5 Mbit/s — Part 1: Systems — (ISO/IEC 11172-1:1993)
NS-EN ISO/IEC 11172-2:1995
Published Date: 05/11/1995
Information technology — Coding of moving pictures and associated audio for digital storage media at up to about 1,5 Mbit/s — Part 2: Video (ISO/IEC 11172-2:1993)
NS-EN ISO/IEC 11172-3:1995
Published Date: 05/11/1995
Information technology — Coding of moving pictures and associated audio for digital storage media at up to about 1,5 Mbit/s — Part 3: Audio (ISO/IEC 11172-3:1995)