IETF RFC 9107 PDF

IETF RFC 9107 PDF

Name:
IETF RFC 9107 PDF

Published Date:
08/01/2021

Status:
[ Active ]

Description:

BGP Optimal Route Reflection (BGP ORR)

Publisher:
Internet Engineering Task Force

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
ietf-rfc-9107_2817392

Choose Document Language:
9.60 €
Need Help?

Abstract

This document defines an extension to BGP route reflectors. On route reflectors, BGP route selection is modified in order to choose the best route from the standpoint of their clients, rather than from the standpoint of the route reflectors themselves. Depending on the scaling and precision requirements, route selection can be specific for one client, common for a set of clients, or common for all clients of a route reflector. This solution is particularly applicable in deployments using centralized route reflectors, where choosing the best route based on the route reflector's IGP location is suboptimal. This facilitates, for example, a "best exit point" policy ("hot potato routing").

The solution relies upon all route reflectors learning all paths that are eligible for consideration. BGP route selection is performed in the route reflectors based on the IGP cost from configured locations in the link-state IGP.


Edition : 21
File Size : 1 file , 140 KB
Number of Pages : 9
Published : 08/01/2021

History


Related products

IETF RFC 2728
Published Date: 11/01/1999
The Transmission of IP Over the Vertical Blanking Interval of a Television Signal
11.40 €
IETF RFC 7673
Published Date: 10/01/2015
Using DNS-Based Authentication of Named Entities (DANE) TLSA Records with SRV Records
10.50 €

Best-Selling Products

EIA/IS 30A
Published Date: 09/01/1987
Resistors, Rectangular Surface Mount Thick Film
EIA/IS 43AA
Published Date: 09/01/1988
Cable LAN Twisted Pair Data Communication - Detail Specification for Type 1, Outdoor Cable
EIA/IS 43AC
Published Date: 09/01/1988
Cable LAN Twisted Pair Data Communications - Detail Specification for Type 1, Riser Cable
EIA/IS 43AD
Published Date: 09/01/1988
Cable LAN Twisted Pair Data Communications - Detail Specification for Type 1, Plenum Cable
EIA/IS 43AE
Published Date: 09/01/1988
Cable LAN Twisted Pair Data Communications - Detail Specification for Type 2, Non-Plenum Cable
EIA/IS 43AF
Published Date: 09/01/1988
Cable LAN Twisted Pair Data Communications - Detail Specification for Type 2, Plenum Cable