SN-CEN/TS 13130-12:2005 PDF

SN-CEN/TS 13130-12:2005 PDF

Name:
SN-CEN/TS 13130-12:2005 PDF

Published Date:
02/23/2005

Status:
Active

Description:

Material and articles in contact with foodstuffs — Plastics substances subject to limitation — Part 12: Determination of 1,3-benzenedimethanamine in food simulants

Publisher:
Standards Norway SN-CEN/TS Series

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
sn-cen-ts-13130-12-2005_2542810

Choose Document Language:
0
Need Help?
ADOPTED_FROM:CEN/TS 13130-12:2005 This document, part of EN 13130, specifies a procedure for the determination of 1,3-benzenedimethanamine (also known as 3-(aminomethyl)-benzylamine or m-xylylene diamine (m-XDA)) monomer, hereinafter referred to as m-XDA, in the food simulants water, 3 % w/v aqueous acetic acid, 15 % v/v aqueous ethanol and olive oil. The level of m-XDA monomer determined is expressed as milligrams of m-XDA per kilogram of food simulant in the above mentioned food simulants. NOTE In addition to the instability of m-XDA observed in olive oil, the test laboratory could not detect any m-XDA peak from the olive oil work-up procedure. Based on some control checks, the assumption of the test laboratory was that the extraction from the olive oil does not work. Therefore, it is recommended that the food simulant 95 % ethanol or iso-octane be applied as substitute fatty simulants instead of olive oil. It is believed that 95 % ethanol and iso-octane can be treated in the same way as 15 % v/v aqueous ethanol and olive oil simulant, respectively. Corresponding investigations were not possible within the project.
Number of Pages : 20
Published : 02/23/2005

History


Related products


Best-Selling Products

IETF 8254-2
Published Date: 07/01/2016
Papiers et cartons - Mesurage du brillant spéculaire - Partie 2: Brillant à 75° avec un faisceau parallèle, méthode DIN
24.30 €
IETF FAA AC 43-10
Published Date: 02/01/1983
MECHANICAL WORK PERFORMED ON U.S. AND CANADIAN REGISTERED AIRCRAFT
IETF RFC 1000
Published Date: 08/01/1987
The Request for Comments Reference Guide
21.00 €
IETF RFC 1002
Published Date: 03/01/1987
PROTOCOL STANDARD FOR A NetBIOS SERVICE ON A TCP/UDP TRANSPORT: DETAILED SPECIFICATIONS
18.30 €
IETF RFC 1014
Published Date: 06/01/1987
XDR: EXTERNAL DATA REPRESENTATION STANDARD
IETF RFC 1042
Published Date: 02/01/1988
A Standard for the Transmission of IP Datagrams over IEEE 802 Networks
10.20 €