AWWA WQTC62466 PDF

AWWA WQTC62466 PDF

Name:
AWWA WQTC62466 PDF

Published Date:
11/01/2005

Status:
Active

Description:

Canada/US Cooperative Efforts for Source Water Protection in the Great Lakes

Publisher:
American Water Works Association

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
awwa-wqtc62466_1264888

Choose Document Language:
7.20 €
Need Help?
This slide presentation outlines cooperative efforts between the U.S. and Canada on source water protection in the Great Lakes. Topics covered include: International Joint Commission; international management: Great Lakes; binational collaboration, How it works; vision for the Great Lakes; and, watershed based source water protection.
Edition : Vol. - No.
File Size : 1 file , 1.4 MB
Note : This product is unavailable in Ukraine, Russia, Belarus
Number of Pages : 38
Published : 11/01/2005

History


Related products

AWWA WQTC62403
Published Date: 11/01/2005
LT2 Crypto Removal Credits: Are They Good Enough?
7.20 €
AWWA WQTC62425
Published Date: 11/01/2005
Evaluation of Existing Models for Predicting DBP Formation Potential of California State Project Water Treated with a Magnetic Ion Exchange Resin
7.20 €
AWWA WQTC62428
Published Date: 11/01/2005
Influence of Amino Acids on DBP Formation in Natural Waters
7.20 €
AWWA WQTC62437
Published Date: 11/01/2005
Using Distribution System Modeling to Identify the Potential for Low Pressure Surge Events
7.20 €

Best-Selling Products

IETF 8254-2
Published Date: 07/01/2016
Papiers et cartons - Mesurage du brillant spéculaire - Partie 2: Brillant à 75° avec un faisceau parallèle, méthode DIN
24.30 €
IETF FAA AC 43-10
Published Date: 02/01/1983
MECHANICAL WORK PERFORMED ON U.S. AND CANADIAN REGISTERED AIRCRAFT
IETF RFC 1000
Published Date: 08/01/1987
The Request for Comments Reference Guide
21.00 €
IETF RFC 1002
Published Date: 03/01/1987
PROTOCOL STANDARD FOR A NetBIOS SERVICE ON A TCP/UDP TRANSPORT: DETAILED SPECIFICATIONS
18.30 €
IETF RFC 1014
Published Date: 06/01/1987
XDR: EXTERNAL DATA REPRESENTATION STANDARD
IETF RFC 1042
Published Date: 02/01/1988
A Standard for the Transmission of IP Datagrams over IEEE 802 Networks
10.20 €