BS ISO/IEC 14496-8:2004 PDF

BS ISO/IEC 14496-8:2004 PDF

Name:
BS ISO/IEC 14496-8:2004 PDF

Published Date:
06/04/2004

Status:
Active

Description:

Information technology. Coding of audio-visual objects-Carriage of ISO/IEC 14496 Contents over IP networks

Publisher:
British Standard / ISO/IEC

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
bs-iso-iec-14496-8-2004_1162622

Choose Document Language:
57.15 €
Need Help?


Cross References:
IETF RFC 1889
IETF RFC 1890
IETF RFC 2326
IETF RFC 2327
IETF RFC 3016
IETF RFC 3640

File Size : 1 file , 340 KB
ISBN(s) : 0580438430
Note : This product is unavailable in Russia, Ukraine, Belarus
Number of Pages : 16
Product Code(s) : 30055502, 30055502, 30055502
Published : 06/04/2004
Same As : BS ISO/IEC 14496-8:2004

History


Related products

BS ISO/IEC 13818-11:2004
Published Date: 02/18/2004
Information technology. Generic coding of moving pictures and associated audio information-IPMP on MPEG-2 systems
58.67 €
BS ISO/IEC 15459-6:2014
Published Date: 07/17/2018
Information technology. Automatic identification and data capture techniques. Unique identification-Groupings
57.15 €
BS ISO/IEC 19794-10:2007
Published Date: 07/31/2007
Information technology. Biometric data interchange formats-Hand geometry silhouette data
79.25 €

Best-Selling Products

DIN 10 - DRAFT
Published Date: 12/01/2008
Draft Document - Squares of parallel shanks for rotating tools
11.12 €
DIN 10050-3
Published Date: 09/01/1999
Testing of butter wrappers - Part 3: Colony count
15.70 €
DIN 10050-4
Published Date: 12/01/1973
Testing of butter wrappers; determination of resistance against delamination
7.85 €
DIN 10050-5
Published Date: 09/01/1999
Testing of butter wrappers - Part 5: Determination of fat stability of the surface contacting the butter during continuous charge
13.41 €
DIN 10050-7
Published Date: 12/01/1973
Testing of butter wrappers, determination of water soluble components of the surface of the wrapper contacting butter
7.85 €
DIN 10050-8
Published Date: 09/01/1999
Testing of butter wrappers - Part 8: Determination of water insoluble sodium chloride free ash
13.41 €