IETF RFC 1731 PDF

IETF RFC 1731 PDF

Name:
IETF RFC 1731 PDF

Published Date:
12/01/1994

Status:
[ Active ]

Description:

IMAP4 Authentication Mechanisms

Publisher:
Internet Engineering Task Force

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
ietf-rfc-1731_2868027

Choose Document Language:
9.30 €
Need Help?

Introduction

The Internet Message Access Protocol, Version 4 [IMAP4] contains the AUTHENTICATE command, for identifying and authenticating a user to an IMAP4 server and for optionally negotiating a protection mechanism for subsequent protocol interactions. This document describes several authentication mechanisms for use by the IMAP4 AUTHENTICATE command.


Edition : 94
File Size : 1 file , 7.7 KB
Number of Pages : 6
Published : 12/01/1994

History


Related products

IETF RFC 9083
Published Date: 06/01/2021
JSON Responses for the Registration Data Access Protocol (RDAP)
18.00 €
IETF RFC 4476
Published Date: 05/01/2006
Attribute Certificate (AC) Policies Extension
9.90 €

Best-Selling Products

CMAA 70-04
Published Date: 01/01/2004
Specifications for Top Running Bridge and Gantry Type Multiple Girder Electric Overhead Traveling Cranes
CMAA 70-2010
Published Date: 2010
Specification for Top Running Bridge and Gantry Type Multiple Girder Electric Overhead Traveling Cranes
CMAA 70-2020
Published Date: 2020
Specification for Top Running Bridge and Gantry Type Multiple Girder Electric Overhead Traveling Cranes
31.50 €
CMAA 74-2004
Published Date:
Specification for Top Running and Under Running Single Girder Electric Overhead Cranes Utilizing Under Running Trolley Hoist
CMAA 74-2010
Published Date: 2010
Specification for Top Running and Under Running Single Girder Electric Overhead Cranes Utilizing Under Running Trolley Hoist
CMAA 74-2020
Published Date: 2020
Specification for Top Running and Under Running Single Girder Electric Overhead Cranes Utilizing Under Running Trolley Hoist
31.50 €