IETF RFC 6425 PDF

IETF RFC 6425 PDF

Name:
IETF RFC 6425 PDF

Published Date:
11/01/2011

Status:
[ Active ]

Description:

Detecting Data-Plane Failures in Point-to-Multipoint MPLS - Extensions to LSP Ping

Publisher:
Internet Engineering Task Force

Document status:
Active

Format:
Electronic (PDF)

Delivery time:
10 minutes

Delivery time (for Czech version):
200 business days

SKU:
ietf-rfc-6425_2868988

Choose Document Language:
12.00 €
Need Help?

Recent proposals have extended the scope of Multiprotocol Label Switching (MPLS) Label Switched Paths (LSPs) to encompass point-tomultipoint (P2MP) LSPs.

The requirement for a simple and efficient mechanism that can be used to detect data-plane failures in point-to-point (P2P) MPLS LSPs has been recognized and has led to the development of techniques for fault detection and isolation commonly referred to as "LSP ping".

The scope of this document is fault detection and isolation for P2MP MPLS LSPs. This documents does not replace any of the mechanisms of LSP ping, but clarifies their applicability to MPLS P2MP LSPs, and extends the techniques and mechanisms of LSP ping to the MPLS P2MP environment.

This document updates RFC 4379.


Edition : 11
File Size : 1 file , 45 KB
Number of Pages : 28
Published : 11/01/2011

History


Related products

IETF RFC 9464
Published Date: 11/01/2023
Internet Key Exchange Protocol Version 2 (IKEv2) Confguration for Encrypted DNS
10.50 €
IETF RFC 7495
Published Date: 03/01/2015
Enumeration Reference Format for the Incident Object Description Exchange Format (IODEF)
9.60 €

Best-Selling Products

AAMI 11135:1994
Published Date: 05/01/1994
Medical Devices - Validation and Routine Control of Ethylene Oxide Sterilization - Includes Errata
29.70 €
AAMI 11607:1997
Published Date: 02/24/1997
Packaging for terminally sterilized medical devices
AAMI 11663:2014
Published Date: 08/08/2014
Quality of dialysis fluid for hemodialysis and related therapies
AAMI 11737-1
Published Date: 09/01/1995
Sterilization of Medical Devices - Microbiological Methods - Part 1: Estimation of the Population of Microorganisms on Product
26.40 €
AAMI 11737-2
Published Date: 09/01/1998
Sterilization of medical devices - Microbiological methods - Part 2: Tests of sterility performed in the definition, validation and maintenance of a sterilization process
26.40 €
AAMI 13958:2014
Published Date: 08/15/2014
Concentrates for hemodialysis and related therapies